Christmas objects in Library missing

Hi,actually we miss several object in the library, is this happening just to me or to more people around the world? 08/12/22 15.22 Central European Time. We have a pro account.
@Stefan @EdTechnocation @techleapnz


@Ilya.Shkuratov Here’s another example of this issue. Why might the app be unable to access particular files or blobs in the DB? This is not user error.

1 Like

@techleapnz, it is hard to tell without additional details.

Since now, as I can see, all the objects are available, probably it was caused by spiked load on the server at the time, which led to some of the requests are not handled in time.


@Ilya.Shkuratov @techleapnz I noticed that only some object where missing. I was wondering that maybe too many people at the same time we looking for the same object. Could this be? We are all realizing virtual Christmas Cards :smirk:. I cancelled many items before ( is this stressfull for the server?) I’m just supposing… Although I’m happy everything what was missed are reappared. So end best all best. Now we are curious and eager to learn more about it.
Thanks for answering. Best greetings to all from Venice.

In this case, would refreshing the browser fix the issue?

1 Like

No @techleapnz I tried to refresh my browser. I made also a copy of my CoSpaces but nothing worked. But I can understand very stress our tech sometimes :crazy_face:

1 Like