Creating graphs in CoSpaces - no more size option?


#1

We’ve been using CoSpaces to create 3D graphs. We used a cube or a cylinder and were able to set the height to a certain size. However, when we right click the shape, there is no longer an option for SIZE to change the Z access. Has the size option moved to a different place? There are a few work-arounds we could do, but I’m not seeing a quick-fix to help out my 6th graders doing this project. Thanks for your help!


#2

Hi @rknips,
Left click on the object shows inspector with object editing options: change sizes, move object, rotate object. You can switch between them pressing two top icons.


#3

Thank you Nikolay! I see how to change the size - but how do you get it to a specific size? For example, if we wanted the bar to be 7 units tall?


#4

No, currently we don’t have that option. But it will return in the future.


#5

Thanks Nikolay. I appreciate your help. How soon is the future? :slight_smile: We are in the middle of a project and it is very important that we have an accurate size for the height in order to make our graphs.


#6

I do not have any estimates but not in the next two months


#7

Nikolay- can you recommend any work around solutions?


#8

Thanks Kevin! Good question. Nikolay?