Mobile App broken on Android 4.4.2 Galaxy Tab 4

Its been working just fine before now on my recently purchased set of Samsung Galaxy Tab 7" tablets Android Version 4.4.2 but recently updated to the most recent Cospaces app (An update was required) and now it all works up until the point that you access a merge cube project - the camera focusses on the cube, then at the point that the content would normally ‘cut in’ on the surface of the cube - the whole screen of the tablet goes black and a tiny version of the cube seems to appear in the centre of the screen - just a few pixels wide.
It seems to be re-sizing the ‘stage’ to become incredibly far away as soon as it detects the pattens on the merge cube.
Tried this with another random merge cube from the gallery - same thing.
Tried with a standard ‘flat’ scene from the gallery and this loaded a scene but everything was 'smeared out ‘on the floor’ nothing projecting upwards into the scene itself?
Feels like the software has broken? Or is there anything else Cospace relies on that has changed or needs updating as well?

Hi @Nicholas_Trussler,

Could you provide a share link to the space you’re having issues with? We’d like to take a deep dive on the issue and see what’s causing this bug.

OK no problem - but I did test it further by trying a couple of other Merge cube based spaces from the Gallery as well as a ‘flat’ AR one from the gallery which also was miss-represented on the tablet? (Completely flattened landscape and no features)
I also (BTW) Tried it on two different tablets out of the 6 Galaxy Tab 4’s I bought for the purpose. But they are the same machine configured the same and with yiour new update so no surprise.
Anyhoo… Thanks for your help

Hi Guys - any ideas yet? I am heading towards a classroom teaching start of sessions on Wednesday with six newly purchased Galaxy Tab 4 tablets that are still not working with Cospaces AR or Merge Cube… Here’s a video to show symptoms hope it helps the solve? Click to view

Hi @Nicholas_Trussler,

Could you please send us an in-app issue report? Here’s how to do it:

  1. Open the space where you see the display issue from “My Spaces” dashboard
  2. In the top toolbar, click “Help”
  3. In the dropdown, click “Report an issue”
  4. Describe the visual issue and click “Send” .

This will send us a more detailed error-report with information about your device’s technical specs.

Our testers tried reproducing this issue with other 4.4.2 Android devices without success. This means that this error appears to be unique to the Samsung Galaxy Tab 4.

OK Thanks - I just did this - let me know how it turns out? thanks

Hi @Nicholas_Trussler,

We received the error report and send it to our developers for further inspection. Thanks!

Hi @Nicholas_Trussler,

Our developers would like to request some more information from the start of your app. Could you please do the following?

  1. Restart the app (this step is important, the app needs to be recently launched from a clean state)
  2. Open one of your scenes (just editor screen is enough)
  3. Send the issue report as soon as possible (you could type a few letters, like “abc” , in the message, that’s alright)