Oculus Go and navigation?

HI all: Just tried Cospaces with the OGo. My students are so excited! But when viewing thru the Go, we cannot move around or interact with objects. Is there a tutorial or help to do this?

Thanks so much for you help! Teri

Never mind! Success!

Did it just work? Any needed tweak or hack?

@Teri_Gilbert or anyone else, is there more information on how to do this? I haven’t found it anywhere on the forums or support documentation.

Hi @Athena_Tate,

What navigation problem do you experience with Oculus Go? Are you able to see the controller and move around the space by pressing the touch-pad?

Hi Stefan,

I can see the controller and the point where it is facing, and I can click on clickable objects, but I am not able to move around the space (I can only look around with head tracking). I’m also not able to find any other method of input to map to additional features of the game I’m working on (ie, a secondary button for jumping, etc). I tried pairing both a PlayStation 4 controller and wireless keyboard with the Oculus but neither one responded in CoSpaces.

Edit: This is true for any space that I’ve tried in the app. None of them have let me move, and most don’t seem to respond to interaction, either. The controller works normally in other Oculus apps.

Hi @Athena_Tate,

Thanks for the report! We’re investigating the issue and try to confirm it on our end :slight_smile:. Please note that there are some cases where the camera can not be moved, such as:

  • You are in a 360 image scene
  • The camera is set to fixed position mode. You can review the camera options and see which movement mode the camera item is in (if you have no camera item in the scene you can find it in the special category of the item library).

Please note that jumping is not possible in VR due to motion sickness concerns :slight_smile: