Possible Glitch?

So I attached text to a door, but when the door opens, the text doesn’t follow the door. Is there anyway this could be fixed? Thank you!


Attached it to the door. Watch this tutorial

Good luck.

1 Like

Yes, while you are playing the game, when you click on the door to open and close it, the text does not follow the doo.

This the cospace. When I click on the door it opens and the text follow the door.

Yes, I understand that’s what is supposed to happen. That isn’t working for me and I’m wondering if it’s a glitch.

Here you need to share a remixable cospace so we can have more insights about your issue.

I fixed it, thank you though!

1 Like

Congratulation, I’m happy that you solve it.
You may share where was the problem so others be aware of it.


Yes, so my problem was the door was attached to the wall, so whenever I tried to attach the text to the door, it would attach to the wall, so I just unattached the door from the wall, and then attached the text, then reattached the door.

1 Like