Problem with the Real Time


#1

Hi again.
Well, when we used to play the worlds in mobile phones, the actions that we made in the computers, it was reflected in the mobile phone at the real time. But now, that we tried to play it, the worlds aren’t in real time.
Is that a bug? or you just eliminated from the program?
If you eliminated, in my opinion, it was a really powerful and useful function.
Thx for the support


#2

Hi,

the spaces on your account in the app and on the web should be still synchronized in real time. We didn’t change it. You can test it by creating a new empty space.

But when you’re talking about your Napoleon project, it is a little bit different. It’s a huge space with many complex scenes. Maybe it has to do something with it and we’re already looking into it.


#3

We tried in a simple world too. We mean, when we are for example in VR mode in the mobile phone, we could introduce an elephant to the world and at the same time, in the phone it charged the elephant without having to do anything, just staring in the same mode but we tried before and it didn’t work. We had to exit the VR mode and then it loaded the elephant.