Video starts playing even though auto play is clicked off


#1

I have embedded a video into my Merge Cube space but when I run the programme I hear the video without clicking the button I have coded it to. I cannot see the video because I have set its Opacity to 0 to begin so I assume the whole video is running see through. How do I get the video to only start when the button is clicked?


#2

Hi @Donald_Campbell_Cent,

please make sure that Auto play is turned off (see picture below).

If your video still starts playing with this option disabled, then a part of your CoBlocks code appears to be starting the video. Check out the answer to your different thread for a solution :slight_smile:


#3

Thanks Stefan. Figured it out (more than one video on my space…ugg)