Why can't we go up and down the stairs anymore?

Hi, @techleapnz @Stefan @Giuseppe_Schiuma @Prof_Minaudo in these days I noticed that something looks different. A couple of months ago I go up and down the stairs but in these days not anymore. What could be the problem?
[CoSpaces Edu :: Palestra Creativa](https://SANDBOX: STAIRS)

https://edu.cospaces.io/ZVB-NGV

Hi @astrid_hulsebosch,

Is it completely inside the grid? I can’t go under it, and it’s quite far from the other steps, so I’m wondering if that is the issue.

Geoff

1 Like

Hi Geoff, I wished this would be the answer but I not sure. In other CoSpaces I’m 100% in the grid and I have the same problem. :cry:
Two months ago everything worked.
Thanks for your consideration: an important point anyway. :hugs:

Sorry @astrid_hulsebosch, precisely what kind of behaviour did you aspected to have?
Go up and get off the stairs? In consideration of the stairs geometry I think that the behavior of the camera is justifiable. Obviously you have taken into account the option to insert an invisible inclined plan. I know it would be an escamotage … all in all it works

I tested it and it works well for me both up and down stairs.
Try to check the keyboard language as it could be solved simply by these settings.

All the stairs? I can just co up and down to one stair ( the one with the trasparent layers).

I checked the navigation indications but these are ok.

Hello @astrid_hulsebosch, as you said during our call, I agree with you, it is a matter of dimension. Look at this remix of STAIRS: the small stairs can be easily walked instead of the larger one. Probably the problem is the detection of geometry. @Stefan it whould be great if all stairs were walkable with camera.

1 Like

Wow, thanks Giuseppe for changing ideas & thoughts. Thanks also for mentioning Stefan, I hope he can help us to clear our minds. I’m agree that if you could ‘walk’ in and ‘up’ in any dimension this would be great special for younger students.

1 Like

Thank you Massimiliano for changing thoughts and helping to find a solution

1 Like

@astrid_hulsebosch It’s a pleasure
key
I am attaching a small tutorial :slight_smile:

Can you explain the intention of your tutorial a bit more. I t seems it has nothing to do with the solution I’m seeking for. Navigation is not the problem.